14993 vulnerabilidades · General Orden: CVSS EPSS Año ID
CVE-2021-45530
Software Genérico General
4.5
MEDIUM
EPSS
0.5%
2021 1 PoC

Certain NETGEAR devices are affected by a buffer overflow by an authenticated user. This affects R7000 before 1.0.11.126, R7960P before 1.4.2.84, R8000 before 1.0.4.74, RAX200 before 1.0.4.120, R8000P before 1.4.2.84, RAX20 before 1.0.2.82, RAX45 before 1.0.2.82, RAX80 before 1.0.4.120, R7900P before 1.4.2.84, RAX15 before 1.0.2.82, RAX50 before 1.0.2.82, and RAX75 before 1.0.4.120.

CVE-2021-21442
Time Accounting General
4.5
MEDIUM
EPSS
0.3%
2021 CWE-79 1 PoC

In the project create screen it's possible to inject malicious JS code to the certain fields. The code might be executed in the Reporting screen. This issue affects: OTRS AG Time Accounting: 7.0.x versions prior to 7.0.19.

CVE-2021-25450
Samsung Mobile Devices General
4.5
MEDIUM
EPSS
0.0%
2021 CWE-20 1 PoC

Path traversal vulnerability in FactoryAirCommnadManger prior to SMR Sep-2021 Release 1 allows attackers to write file as system uid via remote socket.

CVE-2025-47814
PSPP General
4.5
MEDIUM
EPSS
0.2%
2025 CWE-122 1 PoC

libpspp-core.a in GNU PSPP through 2.0.1 allows attackers to cause a heap-based buffer overflow in inflate_read (called indirectly from spv_read_xml_member) in zip-reader.c.

CVE-2025-46646
Ghostscript General
4.5
MEDIUM
EPSS
0.1%
2025 CWE-24 1 PoC

In Artifex Ghostscript before 10.05.0, decode_utf8 in base/gp_utf8.c mishandles overlong UTF-8 encoding. NOTE: this issue exists because of an incomplete fix for CVE-2024-46954.

CVE-2025-47815
PSPP General
4.5
MEDIUM
EPSS
0.2%
2025 CWE-122 1 PoC

libpspp-core.a in GNU PSPP through 2.0.1 allows attackers to cause a heap-based buffer overflow in inflate_read (called indirectly from zip_member_read_all) in zip-reader.c.

CVE-2025-20994
Samsung Internet General
4.5
MEDIUM
EPSS
0.0%
2025 1 PoC

Improper handling of insufficient permission in SyncClientProvider in Samsung Internet installed on non-Samsung Device prior to version 28.0.0.59 allows local attackers to access read and write arbitrary files.

CVE-2020-35786
Software Genérico General
4.5
MEDIUM
EPSS
0.3%
2020 1 PoC

NETGEAR R7800 devices before 1.0.2.74 are affected by a buffer overflow by an authenticated user.

CVE-2020-1774
((OTRS)) Community Edition General
4.5
MEDIUM
EPSS
0.2%
2020 CWE-201 1 PoC

When user downloads PGP or S/MIME keys/certificates, exported file has same name for private and public keys. Therefore it's possible to mix them and to send private key to the third-party instead of public key. This issue affects ((OTRS)) Community Edition: 5.0.42 and prior versions, 6.0.27 and prior versions. OTRS: 7.0.16 and prior versions.

CVE-2018-21142
Software Genérico General
4.5
MEDIUM
EPSS
0.3%
2018 1 PoC

Certain NETGEAR devices are affected by denial of service. This affects R6100 before 1.0.1.22, R7500 before 1.0.0.122, R7800 before 1.0.2.42, R8900 before 1.0.3.10, R9000 before 1.0.3.10, WNDR3700v4 before 1.0.2.96, WNDR4300 before 1.0.2.98, WNDR4300v2 before 1.0.0.54, WNDR4500v3 before 1.0.0.54, and WNR2000v5 before 1.0.0.64.

CVE-2018-21159
Software Genérico General
4.5
MEDIUM
EPSS
0.1%
2018 1 PoC

NETGEAR ReadyNAS devices before 6.9.3 are affected by incorrect configuration of security settings.

CVE-2018-21165
Software Genérico General
4.5
MEDIUM
EPSS
0.5%
2018 1 PoC

Certain NETGEAR devices are affected by denial of service. This affects R6100 before 1.0.1.22, R7500 before 1.0.0.122, R7800 before 1.0.2.42, R8900 before 1.0.3.10, R9000 before 1.0.3.10, WNDR3700v4 before 1.0.2.96, WNDR4300 before 1.0.2.98, WNDR4300v2 before 1.0.0.54, WNDR4500v3 before 1.0.0.54, and WNR2000v5 before 1.0.0.64.

CVE-2018-21141
Software Genérico General
4.5
MEDIUM
EPSS
0.1%
2018 1 PoC

Certain NETGEAR devices are affected by denial of service. This affects R6100 before 1.0.1.22, R7500 before 1.0.0.122, R7800 before 1.0.2.42, R8900 before 1.0.3.10, R9000 before 1.0.3.10, WNDR3700v4 before 1.0.2.96, WNDR4300 before 1.0.2.98, WNDR4300v2 before 1.0.0.54, WNDR4500v3 before 1.0.0.54, and WNR2000v5 before 1.0.0.64.

CVE-2022-3439
ikus060/rdiffweb General
4.5
MEDIUM
EPSS
0.5%
2022 CWE-770 1 PoC

Allocation of Resources Without Limits or Throttling in GitHub repository ikus060/rdiffweb prior to 2.5.0.

CVE-2022-3327
ikus060/rdiffweb General
4.5
MEDIUM
EPSS
0.3%
2022 CWE-306 1 PoC

Missing Authentication for Critical Function in GitHub repository ikus060/rdiffweb prior to 2.5.0a6.

CVE-2022-36840
Samsung Update Setup General
4.5
MEDIUM
EPSS
0.1%
2022 CWE-427 1 PoC

DLL hijacking vulnerability in Samsung Update Setup prior to version 2.2.9.50 allows attackers to execute arbitrary code.

CVE-2026-21736
Graphics DDK General
4.4
MEDIUM
EPSS
0.0%
2026 CWE-280 1 PoC

Software installed and run as a non-privileged user may conduct improper GPU system calls to gain write permission to read-only wrapped user-mode memory. This is caused by improper handling of the memory protections for the user-mode wrapped memory resource.

CVE-2026-42140
macro-plantuml General
4.4
MEDIUM
EPSS
0.0%
2026 CWE-918 1 PoC

PlantUML Macro is a macro for rendering UML diagrams from simple textual schemes. Prior to version 2.4.1, the PlantUML Macro is vulnerable to Server-Side Request Forgery (SSRF). The macro allows users to specify an alternative PlantUML server via the server parameter. However, the application does not validate the supplied URL. An attacker can supply an internal IP address or a malicious external URL. The XWiki server will attempt to connect to this URL to "render" the diagram. This issue has been patched in version 2.4.1.

CVE-2026-28418
vim General
4.4
MEDIUM
EPSS
0.0%
2026 CWE-122 1 PoC

Vim is an open source, command line text editor. Prior to version 9.2.0074, a heap-based buffer overflow out-of-bounds read exists in Vim's Emacs-style tags file parsing logic. When processing a malformed tags file, Vim can be tricked into reading up to 7 bytes beyond the allocated memory boundary. Version 9.2.0074 fixes the issue.

CVE-2026-28420
vim General
4.4
MEDIUM
EPSS
0.0%
2026 CWE-122 1 PoC

Vim is an open source, command line text editor. Prior to version 9.2.0076, a heap-based buffer overflow WRITE and an out-of-bounds READ exist in Vim's terminal emulator when processing maximum combining characters from Unicode supplementary planes. Version 9.2.0076 fixes the issue.