17916 vulnerabilidades · Web Orden: CVSS EPSS Año ID
CVE-2024-25239
Software Genérico Web Database
9.8
CRITICAL
EPSS
0.1%
2024 1 PoC

SQL Injection vulnerability in Sourcecodester Employee Management System v1.0 allows attackers to run arbitrary SQL commands via crafted POST request to /emloyee_akpoly/Account/login.php.

CVE-2024-23653
buildkit DevOps Web
9.8
CRITICAL
EPSS
10.3%
2024 CWE-863 1 PoC

BuildKit is a toolkit for converting source code to build artifacts in an efficient, expressive and repeatable manner. In addition to running containers as build steps, BuildKit also provides APIs for running interactive containers based on built images. It was possible to use these APIs to ask BuildKit to run a container with elevated privileges. Normally, running such containers is only allowed if special `security.insecure` entitlement is enabled both by buildkitd configuration and allowed by the user initializing the build request. The issue has been fixed in v0.12.5 . Avoid using BuildKit

CVE-2024-13375
Adifier System Web Windows
9.8
CRITICAL
EPSS
10.6%
2024 CWE-620 1 PoC

The Adifier System plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 3.1.7. This is due to the plugin not properly validating a user's identity prior to updating their details like password through the adifier_recover() function. This makes it possible for unauthenticated attackers to change arbitrary user's passwords, including administrators, and leverage that to gain access to their account.

CVE-2024-8517
SPIP Web ⚡ nuclei
9.8
CRITICAL
EPSS
93.3%
2024 CWE-73 2 PoCs

SPIP before 4.3.2, 4.2.16, and 4.1.18 is vulnerable to a command injection issue. A remote and unauthenticated attacker can execute arbitrary operating system commands by sending a crafted multipart file upload HTTP request.

CVE-2024-57045
Software Genérico Web Networking ⚡ nuclei
9.8
CRITICAL
EPSS
66.8%
2024 0 PoCs

A vulnerability in the D-Link DIR-859 router with firmware version A3 1.05 and earlier permits unauthorized individuals to bypass the authentication. An attacker can obtain a user name and password by forging a post request to the / getcfg.php page.

CVE-2024-3806
Porto Web Windows
9.8
CRITICAL
EPSS
59.4%
2024 CWE-98 2 PoCs

The Porto theme for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 7.1.0 via the 'porto_ajax_posts' function. This makes it possible for unauthenticated attackers to include and execute arbitrary files on the server, allowing the execution of any PHP code in those files. This can be used to bypass access controls, obtain sensitive data, or achieve code execution in cases where php file type can be uploaded and included.

CVE-2024-27173
Toshiba Tec e-Studio multi-function peripheral (MFP) Web
9.8
CRITICAL
EPSS
45.4%
2024 CWE-22 3 PoCs

Remote Command program allows an attacker to get Remote Code Execution by overwriting existing Python files containing executable code. This vulnerability can be executed in combination with other vulnerabilities and difficult to execute alone. So, the CVSS score for this vulnerability alone is lower than the score listed in the "Base Score" of this vulnerability. For detail on related other vulnerabilities, please ask to the below contact point. https://www.toshibatec.com/contacts/products/ As for the affected products/models/versions, see the reference URL.

CVE-2024-39332
Software Genérico Web
9.8
CRITICAL
EPSS
2.5%
2024 1 PoC

Webswing 23.2.2 allows remote attackers to modify client-side JavaScript code to achieve path traversal, likely leading to remote code execution via modification of shell scripts on the server.

CVE-2024-48202
Software Genérico Web
9.8
CRITICAL
EPSS
0.3%
2024 1 PoC

icecms <=3.4.7 has a File Upload vulnerability in FileUtils.java,uploadFile.

CVE-2024-10245
Relais 2FA Web Windows
9.8
CRITICAL
EPSS
36.4%
2024 CWE-288 1 PoC

The Relais 2FA plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 1.0. This is due to incorrect authentication and capability checking in the 'rl_do_ajax' function. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they have access to the email.

CVE-2024-29303
Software Genérico Web Database
9.8
CRITICAL
EPSS
0.1%
2024 1 PoC

The delete admin users function of SourceCodester PHP Task Management System 1.0 is vulnerable to SQL Injection

CVE-2024-36678
Software Genérico Web Database
9.8
CRITICAL
EPSS
0.3%
2024 1 PoC

In the module "Theme settings" (pk_themesettings) <= 1.8.8 from Promokit.eu for PrestaShop, a guest can perform SQL injection. The script ajax.php have a sensitive SQL call that can be executed with a trivial http call and exploited to forge a SQL injection.

CVE-2024-46256
Software Genérico Web
9.8
CRITICAL
EPSS
60.1%
2024 1 PoC

A Command injection vulnerability in requestLetsEncryptSsl in NginxProxyManager 2.11.3 allows an attacker to RCE via Add Let's Encrypt Certificate.

CVE-2024-31666
Software Genérico Web
9.8
CRITICAL
EPSS
27.1%
2024 1 PoC

An issue in flusity-CMS v.2.33 allows a remote attacker to execute arbitrary code via a crafted script to the edit_addon_post.php component.

CVE-2024-0705
Payment Gateway of Stripe for WooCommerce Web Database Windows ⚡ nuclei
9.8
CRITICAL
EPSS
19.7%
2024 CWE-89 0 PoCs

The Stripe Payment Plugin for WooCommerce plugin for WordPress is vulnerable to SQL Injection via the 'id' parameter in all versions up to, and including, 3.7.9 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for unauthenticated attackers to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

CVE-2024-11068
DSL6740C Web Networking
9.8
CRITICAL
EPSS
1.2%
2024 CWE-648 1 PoC

The D-Link DSL6740C modem has an Incorrect Use of Privileged APIs vulnerability, allowing unauthenticated remote attackers to modify any user’s password by leveraging the API, thereby granting access to Web, SSH, and Telnet services using that user’s account.

CVE-2024-6809
Simple Video Directory Web Database Windows
9.8
CRITICAL
EPSS
1.0%
2024 1 PoC

The Simple Video Directory WordPress plugin before 1.4.3 does not properly sanitise and escape a parameter before using it in a SQL statement via an AJAX action available to unauthenticated users, leading to a SQL injection.

CVE-2024-44812
Software Genérico Web Database
9.8
CRITICAL
EPSS
18.7%
2024 1 PoC

SQL Injection vulnerability in Online Complaint Site v.1.0 allows a remote attacker to escalate privileges via the username and password parameters in the /admin.index.php component.

CVE-2024-45195
🔥 KEV Apache OFBiz Web ⚡ nuclei
9.8
CRITICAL
EPSS
94.1%
2024 CWE-425 1 PoC

Direct Request ('Forced Browsing') vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 18.12.16. Users are recommended to upgrade to version 18.12.16, which fixes the issue.

CVE-2024-6460
Grow by Tradedoubler Web Windows ⚡ nuclei
9.8
CRITICAL
EPSS
91.2%
2024 3 PoCs

The Grow by Tradedoubler WordPress plugin through 2.0.21 is vulnerable to Local File Inclusion via the component parameter. This makes it possible for attackers to include and execute PHP files on the server, allowing the execution of any PHP code in those files.