3319 vulnerabilidades · Web Orden: CVSS EPSS Año ID
CVE-2023-30854
AVideo Web
8.8
HIGH
EPSS
65.7%
2023 CWE-78 1 PoC

AVideo is an open source video platform. Prior to version 12.4, an OS Command Injection vulnerability in an authenticated endpoint `/plugin/CloneSite/cloneClient.json.php` allows attackers to achieve Remote Code Execution. This issue is fixed in version 12.4.

CVE-2023-4704
instantsoft/icms2 Web
8.8
HIGH
EPSS
0.1%
2023 CWE-15 1 PoC

External Control of System or Configuration Setting in GitHub repository instantsoft/icms2 prior to 2.16.1-git.

CVE-2023-22653
UR32L Web
8.8
HIGH
EPSS
0.8%
2023 CWE-78 1 PoC

An OS command injection vulnerability exists in the vtysh_ubus tcpdump_start_cb functionality of Milesight UR32L v32.3.0.5. A specially crafted HTTP request can lead to command execution. An authenticated attacker can send an HTTP request to trigger this vulnerability.

CVE-2023-4827
File Manager Pro Web Windows
8.8
HIGH
EPSS
6.3%
2023 1 PoC

The File Manager Pro WordPress plugin before 1.8 does not properly check the CSRF nonce in the `fs_connector` AJAX action. This allows attackers to make highly privileged users perform unwanted file system actions via CSRF attacks by using GET requests, such as uploading a web shell.

CVE-2023-34285
RAX30 Web Networking
8.8
HIGH
EPSS
1.1%
2023 CWE-121 1 PoC

NETGEAR RAX30 cmsCli_authenticate Stack-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows network-adjacent attackers to execute arbitrary code on affected installations of NETGEAR RAX30 routers. Authentication is not required to exploit this vulnerability. The specific flaw exists within a shared library used by the telnetd service, which listens on TCP port 23 by default. The issue results from the lack of proper validation of the length of user-supplied data prior to copying it to a fixed-length stack-based buffer. An attacker can leverage this vulnerabili

CVE-2023-33237
TN-5900 Series Web
8.8
HIGH
EPSS
0.2%
2023 CWE-863 1 PoC

TN-5900 Series firmware version v3.3 and prior is vulnerable to improper-authentication vulnerability. This vulnerability arises from inadequate authentication measures implemented in the web API handler, allowing low-privileged APIs to execute restricted actions that only high-privileged APIs are allowed This presents a potential risk of unauthorized exploitation by malicious actors.

CVE-2023-26876
Software Genérico Web Database
8.8
HIGH
EPSS
54.1%
2023 2 PoCs

SQL injection vulnerability found in Piwigo v.13.5.0 and before allows a remote attacker to execute arbitrary code via the filter_user_id parameter to the admin.php?page=history&filter_image_id=&filter_user_id endpoint.

CVE-2023-4226
Chamilo Web
8.8
HIGH
EPSS
24.0%
2023 CWE-434 3 PoCs

Unrestricted file upload in `/main/inc/ajax/work.ajax.php` in Chamilo LMS <= v1.11.24 allows authenticated attackers with learner role to obtain remote code execution via uploading of PHP files.

CVE-2023-0951
Devolutions Server Web
8.8
HIGH
EPSS
0.4%
2023 1 PoC

Improper access controls on some API endpoints in Devolutions Server 2022.3.12 and earlier could allow a standard privileged user to perform privileged actions.

CVE-2023-4979
librenms/librenms Web
8.8
HIGH
EPSS
0.0%
2023 CWE-79 1 PoC

Cross-site Scripting (XSS) - Reflected in GitHub repository librenms/librenms prior to 23.9.0.

CVE-2023-6140
Essential Real Estate Web Windows
8.8
HIGH
EPSS
3.9%
2023 1 PoC

The Essential Real Estate WordPress plugin before 4.4.0 does not prevent users with limited privileges on the site, like subscribers, from momentarily uploading malicious PHP files disguised as ZIP archives, which may lead to remote code execution.

CVE-2023-24610
Software Genérico Web
8.8
HIGH
EPSS
16.7%
2023 1 PoC

NOSH 4a5cfdb allows remote authenticated users to execute PHP arbitrary code via the "practice logo" upload feature. The client-side checks can be bypassed. This may allow attackers to steal Protected Health Information because the product is for health charting.

CVE-2023-1241
answerdev/answer Web
8.8
HIGH
EPSS
0.3%
2023 CWE-79 1 PoC

Cross-site Scripting (XSS) - Stored in GitHub repository answerdev/answer prior to 1.0.6.

CVE-2023-6991
JSM file_get_contents() Shortcode Web Windows
8.8
HIGH
EPSS
0.2%
2023 1 PoC

The JSM file_get_contents() Shortcode WordPress plugin before 2.7.1 does not validate one of its shortcode's parameters before making a request to it, which could allow users with contributor role and above to perform SSRF attacks.

CVE-2023-6528
Slider Revolution Web Windows
8.8
HIGH
EPSS
15.8%
2023 1 PoC

The Slider Revolution WordPress plugin before 6.6.19 does not prevent users with at least the Author role from unserializing arbitrary content when importing sliders, potentially leading to Remote Code Execution.

CVE-2023-24048
Software Genérico Web
8.8
HIGH
EPSS
0.1%
2023 1 PoC

Cross Site Request Forgery (CSRF) vulnerability in Connectize AC21000 G6 641.139.1.1256 allows attackers to gain control of the device via crafted GET request to /man_password.htm.

CVE-2023-39928
Webkit Web
8.8
HIGH
EPSS
0.2%
2023 CWE-416 1 PoC

A use-after-free vulnerability exists in the MediaRecorder API of Webkit WebKitGTK 2.40.5. A specially crafted web page can abuse this vulnerability to cause memory corruption and potentially arbitrary code execution. A user would need to to visit a malicious webpage to trigger this vulnerability.

CVE-2023-32749
Software Genérico Web
8.8
HIGH
EPSS
47.3%
2023 5 PoCs

Pydio Cells allows users by default to create so-called external users in order to share files with them. By modifying the HTTP request sent when creating such an external user, it is possible to assign the new user arbitrary roles. By assigning all roles to a newly created user, access to all cells and non-personal workspaces is granted.

CVE-2023-4224
Chamilo Web
8.8
HIGH
EPSS
2.6%
2023 CWE-434 1 PoC

Unrestricted file upload in `/main/inc/ajax/dropbox.ajax.php` in Chamilo LMS <= v1.11.24 allows authenticated attackers with learner role to obtain remote code execution via uploading of PHP files.

CVE-2023-6946
Autotitle for WordPress Web Windows
8.8
HIGH
EPSS
0.1%
2023 1 PoC

The Autotitle for WordPress plugin through 1.0.3 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack.