1495 vulnerabilidades · Windows Orden: CVSS EPSS Año ID
CVE-2022-21491
VM VirtualBox Database Windows
7.8
HIGH
EPSS
0.1%
2022 1 PoC

Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.34. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise Oracle VM VirtualBox. Successful attacks of this vulnerability can result in takeover of Oracle VM VirtualBox. Note: This vulnerability applies to Windows systems only. CVSS 3.1 Base Score 7.8 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I

CVE-2022-0166
McAfee Agent for Windows Windows
7.8
HIGH
EPSS
0.1%
2022 1 PoC

A privilege escalation vulnerability in the McAfee Agent prior to 5.7.5. McAfee Agent uses openssl.cnf during the build process to specify the OPENSSLDIR variable as a subdirectory within the installation directory. A low privilege user could have created subdirectories and executed arbitrary code with SYSTEM privileges by creating the appropriate pathway to the specifically created malicious openssl.cnf file.

CVE-2022-35771
Windows 10 Version 1809 Windows
7.8
HIGH
EPSS
2.4%
2022 1 PoC

Windows Defender Credential Guard Elevation of Privilege Vulnerability

CVE-2022-21974
Windows 10 Version 1809 Windows
7.8
HIGH
EPSS
8.8%
2022 1 PoC

Roaming Security Rights Management Services Remote Code Execution Vulnerability

CVE-2022-41057
Windows 10 Version 1809 Web Windows
7.8
HIGH
EPSS
1.1%
2022 2 PoCs

Windows HTTP.sys Elevation of Privilege Vulnerability

CVE-2022-28183
NVIDIA GPU Display Driver Windows
7.7
HIGH
EPSS
0.1%
2022 CWE-125 1 PoC

NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer, where an unprivileged regular user can cause an out-of-bounds read, which may lead to denial of service and information disclosure.

CVE-2022-4291
Avast Antivirus Windows
7.7
HIGH
EPSS
0.2%
2022 CWE-119 1 PoC

The aswjsflt.dll library from Avast Antivirus windows contained a potentially exploitable heap corruption vulnerability that could enable an attacker to bypass the sandbox of the application it was loaded into, if applicable. This issue was fixed in version 18.0.1478 of the Script Shield Component.

CVE-2022-21524
Solaris Operating System Database Windows
7.6
HIGH
EPSS
0.4%
2022 1 PoC

Vulnerability in the Oracle Solaris product of Oracle Systems (component: Filesystem). The supported version that is affected is 11. Easily exploitable vulnerability allows low privileged attacker with network access via SMB to compromise Oracle Solaris. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of Oracle Solaris as well as unauthorized update, insert or delete access to some of Oracle Solaris accessible data and unauthorized read access to a subset of Oracle Solaris accessible data. CVSS 3.1 Base S

CVE-2022-3691
DeepL Pro API translation plugin Web Windows
7.5
HIGH
EPSS
1.1%
2022 1 PoC

The DeepL Pro API translation plugin WordPress plugin before 1.7.5 discloses sensitive information (including the DeepL API key) in files that are publicly accessible to an external, unauthenticated visitor.

CVE-2022-4746
FluentAuth Web Windows
7.5
HIGH
EPSS
0.2%
2022 1 PoC

The FluentAuth WordPress plugin before 1.0.2 prioritizes getting a visitor's IP address from certain HTTP headers over PHP's REMOTE_ADDR, which makes it possible to bypass the IP-based blocks set by the plugin.

CVE-2022-3907
Clerk Web Windows
7.5
HIGH
EPSS
0.6%
2022 1 PoC

The Clerk WordPress plugin before 4.0.0 is affected by time-based attacks in the validation function for all API requests due to the usage of comparison operators to verify API keys against the ones stored in the site options.

CVE-2022-4303
WP Limit Login Attempts Web Windows
7.5
HIGH
EPSS
0.1%
2022 1 PoC

The WP Limit Login Attempts WordPress plugin through 2.6.4 prioritizes getting a visitor's IP from certain HTTP headers over PHP's REMOTE_ADDR, which makes it possible to bypass IP-based restrictions on login forms.

CVE-2022-37017
Symantec Endpoint Protection Windows
7.5
HIGH
EPSS
8.0%
2022 1 PoC

Symantec Endpoint Protection (Windows) agent, prior to 14.3 RU6/14.3 RU5 Patch 1, may be susceptible to a Security Control Bypass vulnerability, which is a type of issue that can potentially allow a threat actor to circumvent existing security controls. This CVE applies narrowly to the Client User Interface Password protection and Policy Import/Export Password protection, if it has been enabled.

CVE-2022-27674
AMD μProf Windows
7.5
HIGH
EPSS
0.4%
2022 1 PoC

Insufficient validation in the IOCTL input/output buffer in AMD μProf may allow an attacker to bypass bounds checks potentially leading to a Windows kernel crash resulting in denial of service.

CVE-2022-3912
User Registration Web Windows
7.5
HIGH
EPSS
0.5%
2022 1 PoC

The User Registration WordPress plugin before 2.2.4.1 does not properly restrict the files to be uploaded via an AJAX action available to both unauthenticated and authenticated users, which could allow unauthenticated users to upload PHP files for example.

CVE-2022-1442
MetForm – Contact Form, Survey, Quiz, & Custom Form Builder for Elementor Web Windows ⚡ nuclei
7.5
HIGH
EPSS
74.9%
2022 CWE-862 1 PoC

The Metform WordPress plugin is vulnerable to sensitive information disclosure due to improper access control in the ~/core/forms/action.php file which can be exploited by an unauthenticated attacker to view all API keys and secrets of integrated third-party APIs like that of PayPal, Stripe, Mailchimp, Hubspot, HelpScout, reCAPTCHA and many more, in versions up to and including 2.1.3.

CVE-2022-4156
Contest Gallery Web Database Windows
7.5
HIGH
EPSS
0.8%
2022 2 PoCs

The Contest Gallery WordPress plugin before 19.1.5.1, Contest Gallery Pro WordPress plugin before 19.1.5.1 do not escape the user_id POST parameter before concatenating it to an SQL query in ajax-functions-backend.php. This may allow malicious users with at least author privilege to leak sensitive information from the site's database.

CVE-2022-4794
AAWP Web Networking Windows
7.5
HIGH
EPSS
0.5%
2022 1 PoC

The AAWP WordPress plugin before 3.12.3 can be used to abuse trusted domains to load malware or other files through it (Reflected File Download) to bypass firewall rules in companies.

CVE-2022-3119
OAuth client Single Sign On for WordPress ( OAuth 2.0 SSO ) Web Windows
7.5
HIGH
EPSS
0.2%
2022 CWE-287 1 PoC

The OAuth client Single Sign On WordPress plugin before 3.0.4 does not have authorisation and CSRF when updating its settings, which could allow unauthenticated attackers to update them and change the OAuth endpoints to ones they controls, allowing them to then be authenticated as admin if they know the correct email address

CVE-2022-47941
Software Genérico Windows
7.5
HIGH
EPSS
2.0%
2022 1 PoC

An issue was discovered in ksmbd in the Linux kernel 5.15 through 5.19 before 5.19.2. fs/ksmbd/smb2pdu.c omits a kfree call in certain smb2_handle_negotiate error conditions, aka a memory leak.