1480 vulnerabilidades · Windows Orden: CVSS EPSS Año ID
CVE-2024-9965
Chrome Windows
8.8
HIGH
EPSS
1.7%
2024 1 PoC

Insufficient data validation in DevTools in Google Chrome on Windows prior to 130.0.6723.58 allowed a remote attacker who convinced a user to engage in specific UI gestures to execute arbitrary code via a crafted HTML page. (Chromium security severity: Low)

CVE-2024-5606
Quiz and Survey Master (QSM) Web Database Windows
8.8
HIGH
EPSS
0.1%
2024 1 PoC

The Quiz and Survey Master (QSM) WordPress plugin before 9.0.2 is vulnerable does not validate and escape the question_id parameter in the qsm_bulk_delete_question_from_database AJAX action, leading to a SQL injection exploitable by Contributors and above role

CVE-2024-11643
Accessibility by AllAccessible Web Windows
8.8
HIGH
EPSS
1.5%
2024 CWE-862 1 PoC

The Accessibility by AllAccessible plugin for WordPress is vulnerable to unauthorized modification of data that can lead to privilege escalation due to a missing capability check on the 'AllAccessible_save_settings' function in all versions up to, and including, 1.3.4. This makes it possible for authenticated attackers, with Subscriber-level access and above, to update arbitrary options on the WordPress site. This can be leveraged to update the default role for registration to administrator and enable user registration for attackers to gain administrative user access to a vulnerable site.

CVE-2024-0780
Enjoy Social Feed plugin for WordPress website Web Windows
8.8
HIGH
EPSS
0.3%
2024 1 PoC

The Enjoy Social Feed plugin for WordPress website WordPress plugin through 6.2.2 does not have authorisation when resetting its database, allowing any authenticated users, such as subscriber to perform such action

CVE-2024-0858
Innovs HR Web Windows
8.8
HIGH
EPSS
0.3%
2024 1 PoC

The Innovs HR WordPress plugin through 1.0.3.4 does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks such as adding them as employees.

CVE-2024-4535
KKProgressbar2 Free Web Windows
8.8
HIGH
EPSS
0.3%
2024 1 PoC

The KKProgressbar2 Free WordPress plugin through 1.1.4.2 does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks

CVE-2024-21345
Windows Server 2022, 23H2 Edition (Server Core installation) Windows
8.8
HIGH
EPSS
31.9%
2024 CWE-122 2 PoCs

Windows Kernel Elevation of Privilege Vulnerability

CVE-2024-6975
SDP Client Windows
8.8
HIGH
EPSS
0.1%
2024 CWE-426 1 PoC

Cato Networks Windows SDP Client Local Privilege Escalation via openssl configuration file. This issue affects SDP Client before 5.10.34.

CVE-2024-38144
Windows 10 Version 1809 Windows
8.8
HIGH
EPSS
79.8%
2024 CWE-190 1 PoC

Kernel Streaming WOW Thunk Service Driver Elevation of Privilege Vulnerability

CVE-2024-12594
Login Page Styler – Custom WordPress Login Page Customizer & Security Web Windows
8.8
HIGH
EPSS
3.0%
2024 CWE-862 1 PoC

The Custom Login Page Styler – Login Protected Private Site , Change wp-admin login url , WordPress login logo , Temporary admin login access , Rename login , Login customizer, Hide wp-login – Limit Login Attempts – Locked Site plugin for WordPress is vulnerable to privilege escalation due to a missing capability check on the 'lps_generate_temp_access_url' AJAX action in all versions up to, and including, 7.1.1. This makes it possible for authenticated attackers, with Subscriber-level access and above, to login as other users such as subscribers.

CVE-2024-3474
Wow Skype Buttons Web Windows
8.8
HIGH
EPSS
0.3%
2024 1 PoC

The Wow Skype Buttons WordPress plugin before 4.0.4 does not have CSRF checks in some bulk actions, which could allow attackers to make logged in admins perform unwanted actions, such as deleting buttons via CSRF attacks

CVE-2024-26362
Software Genérico Windows
8.8
HIGH
EPSS
0.2%
2024 1 PoC

HTML injection vulnerability in Enpass Password Manager Desktop Client 6.9.2 for Windows and Linux allows attackers to run arbitrary HTML code via creation of crafted note.

CVE-2024-5630
Insert or Embed Articulate Content into WordPress Web Windows
8.8
HIGH
EPSS
1.1%
2024 1 PoC

The Insert or Embed Articulate Content into WordPress plugin before 4.3000000024 does not prevent authors from uploading arbitrary files to the site, which may allow them to upload PHP shells on affected sites.

CVE-2024-10578
Pubnews Web Windows
8.8
HIGH
EPSS
51.0%
2024 CWE-434 1 PoC

The Pubnews theme for WordPress is vulnerable to unauthorized arbitrary plugin installation due to a missing capability check on the pubnews_importer_plugin_action_for_notice() function in all versions up to, and including, 1.0.7. This makes it possible for authenticated attackers, with Subscriber-level access and above, to install arbitrary plugins that can be leveraged to exploit other vulnerabilities.

CVE-2024-3643
Newsletter Popup Web Windows
8.8
HIGH
EPSS
0.3%
2024 1 PoC

The Newsletter Popup WordPress plugin through 1.2 does not have CSRF check when deleting list, which could allow attackers to make logged in admins perform such action via a CSRF attack

CVE-2024-6974
SDP Client Windows
8.8
HIGH
EPSS
0.1%
2024 CWE-426 1 PoC

Cato Networks Windows SDP Client Local Privilege Escalation via self-upgradeThis issue affects SDP Client: before 5.10.34.

CVE-2024-7479
Remote Full Client Networking Windows
8.8
HIGH
EPSS
5.9%
2024 CWE-347 2 PoCs

Improper verification of cryptographic signature during installation of a VPN driver via the TeamViewer_service.exe component of TeamViewer Remote Clients prior version 15.58.4 for Windows allows an attacker with local unprivileged access on a Windows system to elevate their privileges and install drivers.

CVE-2024-11267
JSP Store Locator Web Database Windows
8.8
HIGH
EPSS
1.3%
2024 1 PoC

The JSP Store Locator WordPress plugin through 1.0 does not sanitize and escape a parameter before using it in a SQL statement, allowing user with Contributor to perform SQL injection attacks.