577 vulnerabilidades · ⚡ Nuclei Orden: CVSS EPSS Año ID
CVE-2024-3673
Web Directory Free Web Windows ⚡ nuclei
9.1
CRITICAL
EPSS
92.2%
2024 2 PoCs

The Web Directory Free WordPress plugin before 1.7.3 does not validate a parameter before using it in an include(), which could lead to Local File Inclusion issues.

CVE-2024-6366
User Profile Builder Web Windows ⚡ nuclei
9.1
CRITICAL
EPSS
91.5%
2024 3 PoCs

The User Profile Builder WordPress plugin before 3.11.8 does not have proper authorisation, allowing unauthenticated users to upload media files via the async upload functionality of WP.

CVE-2024-5315
ERP CMS Web Database ⚡ nuclei
9.1
CRITICAL
EPSS
63.0%
2024 CWE-89 0 PoCs

Vulnerabilities in Dolibarr ERP - CRM that affect version 9.0.1 and allow SQL injection. These vulnerabilities could allow a remote attacker to send a specially crafted SQL query to the system and retrieve all the information stored in the database through the parameters viewstatut in /dolibarr/commande/list.php.

CVE-2024-8673
Z-Downloads Web Windows ⚡ nuclei
9.1
CRITICAL
EPSS
5.8%
2024 1 PoC

The Z-Downloads WordPress plugin before 1.11.7 does not properly validate uploaded files allowing for the uploading of SVGs containing malicious JavaScript.

CVE-2024-5975
CZ Loan Management Web Database Windows ⚡ nuclei
9.1
CRITICAL
EPSS
43.9%
2024 1 PoC

The CZ Loan Management WordPress plugin through 1.1 does not properly sanitise and escape a parameter before using it in a SQL statement via an AJAX action available to unauthenticated users, leading to a SQL injection

CVE-2024-21887
🔥 KEV ICS General ⚡ nuclei
9.1
CRITICAL
EPSS
94.4%
2024 9 PoCs

A command injection vulnerability in web components of Ivanti Connect Secure (9.x, 22.x) and Ivanti Policy Secure (9.x, 22.x) allows an authenticated administrator to send specially crafted requests and execute arbitrary commands on the appliance.

CVE-2024-2862
LG LED Assistant General ⚡ nuclei
9.1
CRITICAL
EPSS
74.5%
2024 CWE-287 0 PoCs

This vulnerability allows remote attackers to reset the password of anonymous users without authorization on the affected LG LED Assistant.

CVE-2024-36675
Software Genérico General ⚡ nuclei
9.1
CRITICAL
EPSS
44.3%
2024 0 PoCs

LyLme_spage v1.9.5 is vulnerable to Server-Side Request Forgery (SSRF) via the get_head function.

CVE-2024-46310
Software Genérico Web ⚡ nuclei
9.1
CRITICAL
EPSS
83.0%
2024 2 PoCs

Incorrect Access Control in Cfx.re FXServer v9601 and earlier allows unauthenticated users to modify and read arbitrary user data via exposed API endpoint

CVE-2024-25735
Software Genérico General ⚡ nuclei
9.1
CRITICAL
EPSS
50.6%
2024 3 PoCs

An issue was discovered on WyreStorm Apollo VX20 devices before 1.3.58. Remote attackers can discover cleartext passwords via a SoftAP /device/config GET request.

CVE-2024-33610
Multiple MFPs (multifunction printers) General ⚡ nuclei
9.1
CRITICAL
EPSS
62.3%
2024 CWE-288 3 PoCs

"sessionlist.html" and "sys_trayentryreboot.html" are accessible with no authentication. "sessionlist.html" provides logged-in users' session information including session cookies, and "sys_trayentryreboot.html" allows to reboot the device. As for the details of affected product names, model numbers, and versions, refer to the information provided by the respective vendors listed under [References].

CVE-2024-48914
vendure General ⚡ nuclei
9.1
CRITICAL
EPSS
92.5%
2024 CWE-22 1 PoC

Vendure is an open-source headless commerce platform. Prior to versions 3.0.5 and 2.3.3, a vulnerability in Vendure's asset server plugin allows an attacker to craft a request which is able to traverse the server file system and retrieve the contents of arbitrary files, including sensitive data such as configuration files, environment variables, and other critical data stored on the server. In the same code path is an additional vector for crashing the server via a malformed URI. Patches are available in versions 3.0.5 and 2.3.3. Some workarounds are also available. One may use object storage

CVE-2024-40422
Software Genérico Web ⚡ nuclei
9.1
CRITICAL
EPSS
90.6%
2024 4 PoCs

The snapshot_path parameter in the /api/get-browser-snapshot endpoint in stitionai devika v1 is susceptible to a path traversal attack. An attacker can manipulate the snapshot_path parameter to traverse directories and access sensitive files on the server. This can potentially lead to unauthorized access to critical system files and compromise the confidentiality and integrity of the system.

CVE-2024-28987
🔥 KEV Web Help Desk General ⚡ nuclei
9.1
CRITICAL
EPSS
93.3%
2024 CWE-798 8 PoCs

The SolarWinds Web Help Desk (WHD) software is affected by a hardcoded credential vulnerability, allowing remote unauthenticated user to access internal functionality and modify data.

CVE-2024-41713
🔥 KEV Software Genérico General ⚡ nuclei
9.1
CRITICAL
EPSS
94.1%
2024 5 PoCs

A vulnerability in the NuPoint Unified Messaging (NPM) component of Mitel MiCollab through 9.8 SP1 FP2 (9.8.1.201) could allow an unauthenticated attacker to conduct a path traversal attack, due to insufficient input validation. A successful exploit could allow unauthorized access, enabling the attacker to view, corrupt, or delete users' data and system configurations.

CVE-2024-32113
🔥 KEV Apache OFBiz Web ⚡ nuclei
9.1
CRITICAL
EPSS
94.0%
2024 CWE-22 5 PoCs

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Apache OFBiz.This issue affects Apache OFBiz: before 18.12.13. Users are recommended to upgrade to version 18.12.13, which fixes the issue.

CVE-2024-3300
DELMIA Apriso General ⚡ nuclei
9.0
CRITICAL
EPSS
34.7%
2024 CWE-502 1 PoC

An unsafe .NET object deserialization vulnerability in DELMIA Apriso Release 2019 through Release 2024 could lead to pre-authentication remote code execution.

CVE-2024-32964
lobe-chat Web ⚡ nuclei
9.0
CRITICAL
EPSS
74.1%
2024 CWE-918 0 PoCs

Lobe Chat is a chatbot framework that supports speech synthesis, multimodal, and extensible Function Call plugin system. Prior to 0.150.6, lobe-chat had an unauthorized Server-Side Request Forgery vulnerability in the /api/proxy endpoint. An attacker can construct malicious requests to cause Server-Side Request Forgery without logging in, attack intranet services, and leak sensitive information.

CVE-2024-58136
🔥 KEV Yii General ⚡ nuclei
9.0
CRITICAL
EPSS
57.5%
2024 CWE-424 1 PoC

Yii 2 before 2.0.52 mishandles the attaching of behavior that is defined by an __class array key, a CVE-2024-4990 regression, as exploited in the wild in February through April 2025.

CVE-2024-45507
Apache OFBiz Web ⚡ nuclei
8.8
HIGH
EPSS
89.5%
2024 CWE-918 1 PoC

Server-Side Request Forgery (SSRF), Improper Control of Generation of Code ('Code Injection') vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 18.12.16. Users are recommended to upgrade to version 18.12.16, which fixes the issue.