105999 vulnerabilidades Orden: CVSS EPSS Año ID
CVE-2024-20054
MT2735, MT2737, MT6762, MT6765, MT6769, MT6833, MT6835, MT6853, MT6855, MT6873, MT6875, MT6877, MT6879, MT6883, MT6885, MT6889, MT6890, MT6891, MT6893, MT6895, MT6983, MT6985, MT6989, MT6990, MT8168, MT8173, MT8195, MT8321, MT8385, MT8390, MT8666, MT8667, MT8673, MT8676, MT8678, MT8755, MT8765, MT8766, MT8768, MT8775, MT8781, MT8786, MT8788, MT8791T, MT8792, MT8796, MT8893 General
6.6
MEDIUM
EPSS
0.1%
2024 1 PoC

In gnss, there is a possible escalation of privilege due to a missing bounds check. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation. Patch ID: ALPS08580200; Issue ID: ALPS08580200.

CVE-2024-34646
Samsung Mobile Devices General
6.6
MEDIUM
EPSS
0.1%
2024 1 PoC

Improper access control in DualDarManagerProxy prior to SMR Sep-2024 Release 1 allows local attackers to cause local permanent denial of service.

CVE-2024-20817
Samsung Mobile Devices General
6.6
MEDIUM
EPSS
0.1%
2024 1 PoC

Out-of-bounds Write vulnerabilities in svc1td_vld_slh of libsthmbc.so prior to SMR Feb-2024 Release 1 allows local attackers to trigger buffer overflow.

CVE-2024-9422
GEO my WP Web Windows
6.6
MEDIUM
EPSS
0.6%
2024 1 PoC

The GEO my WP WordPress plugin before 4.5, gmw-premium-settings WordPress plugin before 3.1 does not sufficiently validate files to be uploaded, which could allow attackers to upload arbitrary files such as PHP on the server.

CVE-2024-20043
MT6739, MT6757, MT6761, MT6763, MT6765, MT6768, MT6771, MT6779, MT6781, MT6785, MT6833, MT6853, MT6873, MT6877, MT6885, MT6893, MT8167, MT8168, MT8173, MT8175, MT8185, MT8195, MT8321, MT8362A, MT8365, MT8385, MT8395, MT8666, MT8673, MT8678, MT8765, MT8766, MT8768, MT8781, MT8786, MT8788, MT8789, MT8791, MT8791T, MT8796, MT8797, MT8798 General
6.6
MEDIUM
EPSS
0.0%
2024 1 PoC

In da, there is a possible out of bounds write due to a missing bounds check. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation. Patch ID: ALPS08541781; Issue ID: ALPS08541781.

CVE-2024-33895
Software Genérico Cloud
6.6
MEDIUM
EPSS
0.4%
2024 1 PoC

Cosy+ devices running a firmware 21.x below 21.2s10 or a firmware 22.x below 22.1s3 use a unique key to encrypt the configuration parameters. This is fixed in version 21.2s10 and 22.1s3, the key is now unique per device.

CVE-2024-20042
MT6739, MT6757, MT6761, MT6763, MT6765, MT6768, MT6771, MT6779, MT6781, MT6785, MT6833, MT6853, MT6873, MT6877, MT6885, MT6893, MT8167, MT8168, MT8173, MT8175, MT8183, MT8195, MT8321, MT8362A, MT8365, MT8385, MT8395, MT8666, MT8673, MT8678, MT8765, MT8766, MT8768, MT8781, MT8786, MT8788, MT8789, MT8791, MT8791T, MT8796, MT8797, MT8798 General
6.6
MEDIUM
EPSS
0.0%
2024 1 PoC

In da, there is a possible out of bounds write due to a missing bounds check. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation. Patch ID: ALPS08541780; Issue ID: ALPS08541780.

CVE-2024-28224
Software Genérico Web
6.6
MEDIUM
EPSS
0.2%
2024 1 PoC

Ollama before 0.1.29 has a DNS rebinding vulnerability that can inadvertently allow remote access to the full API, thereby letting an unauthorized user chat with a large language model, delete a model, or cause a denial of service (resource exhaustion).

CVE-2024-20865
Samsung Mobile Devices General
6.6
MEDIUM
EPSS
0.1%
2024 1 PoC

Authentication bypass in bootloader prior to SMR May-2024 Release 1 allows physical attackers to flash arbitrary images.

CVE-2024-0788
SUPERAntiSpyware Pro X Web
6.6
MEDIUM
EPSS
0.0%
2024 CWE-96 1 PoC

SUPERAntiSpyware Pro X v10.0.1260 is vulnerable to kernel-level API parameters manipulation and Denial of Service vulnerabilities by triggering the 0x9C402140 IOCTL code of the saskutil64.sys driver.

CVE-2024-40441
Software Genérico General
6.6
MEDIUM
EPSS
0.6%
2024 1 PoC

An issue in Doccano Open source annotation tools for machine learning practitioners v.1.8.4 and Doccano Auto Labeling Pipeline module to annotate a document automatically v.0.1.23 allows a remote attacker to escalate privileges via the model_attribs parameter.

CVE-2019-14897
kernel General
6.6
MEDIUM
EPSS
0.3%
2019 CWE-121 6 PoCs

A stack-based buffer overflow was found in the Linux kernel, version kernel-2.6.32, in Marvell WiFi chip driver. An attacker is able to cause a denial of service (system crash) or, possibly execute arbitrary code, when a STA works in IBSS mode (allows connecting stations together without the use of an AP) and connects to another STA.

CVE-2019-3667
McAfee TechCheck Windows
6.6
MEDIUM
EPSS
0.1%
2019 1 PoC

DLL Search Order Hijacking vulnerability in the Microsoft Windows client in McAfee Tech Check 3.0.0.17 and earlier allows local users to execute arbitrary code via the local folder placed there by an attacker.

CVE-2021-4139
pimcore/pimcore Web
6.6
MEDIUM
EPSS
0.0%
2021 CWE-79 1 PoC

pimcore is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

CVE-2021-42550
logback Windows
6.6
MEDIUM
EPSS
2.7%
2021 CWE-502 2 PoCs

In logback version 1.2.7 and prior versions, an attacker with the required privileges to edit configurations files could craft a malicious configuration allowing to execute arbitrary code loaded from LDAP servers.

CVE-2021-32942
InTouch General
6.6
MEDIUM
EPSS
0.0%
2021 CWE-316 2 PoCs

The vulnerability could expose cleartext credentials from AVEVA InTouch Runtime 2020 R2 and all prior versions (WindowViewer) if an authorized, privileged user creates a diagnostic memory dump of the process and saves it to a non-protected location.

CVE-2021-38520
Software Genérico General
6.6
MEDIUM
EPSS
0.3%
2021 1 PoC

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects R6400 before 1.0.1.52, R6400v2 before 1.0.4.84, R6700v3 before 1.0.4.84, R6700v2 before 1.2.0.62, R6900v2 before 1.2.0.62, and R7000P before 1.3.2.124.

CVE-2021-27017
Puppet Agent General
6.6
MEDIUM
EPSS
0.1%
2021 1 PoC

Utilization of a module presented a security risk by allowing the deserialization of untrusted/user supplied data. This is resolved in the Puppet Agent 7.4.0 release.

CVE-2021-23338
qlib General
6.6
MEDIUM
EPSS
2.9%
2021 1 PoC

This affects all versions of package qlib. The workflow function in cli part of qlib was using an unsafe YAML load function.