7958 vulnerabilidades Orden: CVSS EPSS Año ID
CVE-2022-1931
polonel/trudesk General
9.1
CRITICAL
EPSS
0.3%
2022 CWE-821 1 PoC

Incorrect Synchronization in GitHub repository polonel/trudesk prior to 1.2.3.

CVE-2022-2217
ionicabizau/parse-url Web
9.1
CRITICAL
EPSS
0.3%
2022 CWE-79 1 PoC

Cross-site Scripting (XSS) - Generic in GitHub repository ionicabizau/parse-url prior to 7.0.0.

CVE-2022-26082
OAS Platform General
9.1
CRITICAL
EPSS
2.7%
2022 CWE-306 1 PoC

A file write vulnerability exists in the OAS Engine SecureTransferFiles functionality of Open Automation Software OAS Platform V16.00.0112. A specially-crafted series of network requests can lead to remote code execution. An attacker can send a sequence of requests to trigger this vulnerability.

CVE-2022-0913
microweber/microweber General
9.1
CRITICAL
EPSS
1.4%
2022 CWE-190 1 PoC

Integer Overflow or Wraparound in GitHub repository microweber/microweber prior to 1.3.

CVE-2022-28703
lansweeper Web
9.1
CRITICAL
EPSS
3.9%
2022 CWE-80 1 PoC

A stored cross-site scripting vulnerability exists in the HdConfigActions.aspx altertextlanguages functionality of Lansweeper lansweeper 10.1.1.0. A specially-crafted HTTP request can lead to arbitrary Javascript code injection. An attacker can send an HTTP request to trigger this vulnerability.

CVE-2022-1399
CMDB General
9.1
CRITICAL
EPSS
0.6%
2022 CWE-88 1 PoC

An Argument Injection or Modification vulnerability in the "Change Secret" username field as used in the Discovery component of Device42 CMDB allows a local attacker to run arbitrary code on the appliance with root privileges. This issue affects: Device42 CMDB version 18.01.00 and prior versions.

CVE-2022-42484
FreshTomato Web
9.1
CRITICAL
EPSS
0.6%
2022 CWE-78 1 PoC

An OS command injection vulnerability exists in the httpd logs/view.cgi functionality of FreshTomato 2022.5. A specially crafted HTTP request can lead to arbitrary command execution. An attacker can send an HTTP request to trigger this vulnerability.

CVE-2022-26002
InRouter302 Networking
9.1
CRITICAL
EPSS
7.7%
2022 CWE-121 1 PoC

A stack-based buffer overflow vulnerability exists in the console factory functionality of InHand Networks InRouter302 V3.5.4. A specially-crafted network request can lead to remote code execution. An attacker can send a sequence of malicious packets to trigger this vulnerability.

CVE-2022-2626
hestiacp/hestiacp General
9.1
CRITICAL
EPSS
0.4%
2022 CWE-266 1 PoC

Incorrect Privilege Assignment in GitHub repository hestiacp/hestiacp prior to 1.6.6.

CVE-2022-21723
pjproject General
9.1
CRITICAL
EPSS
0.5%
2022 CWE-125 1 PoC

PJSIP is a free and open source multimedia communication library written in C language implementing standard based protocols such as SIP, SDP, RTP, STUN, TURN, and ICE. In versions 2.11.1 and prior, parsing an incoming SIP message that contains a malformed multipart can potentially cause out-of-bound read access. This issue affects all PJSIP users that accept SIP multipart. The patch is available as commit in the `master` branch. There are no known workarounds.

CVE-2022-33327
R1510 Web
9.1
CRITICAL
EPSS
3.5%
2022 CWE-78 1 PoC

Multiple command injection vulnerabilities exist in the web_server ajax endpoints functionalities of Robustel R1510 3.3.0. A specially-crafted network packets can lead to arbitrary command execution. An attacker can send a sequence of requests to trigger these vulnerabilities.The `/ajax/remove_sniffer_raw_log/` API is affected by a command injection vulnerability.

CVE-2022-1947
polonel/trudesk General
9.1
CRITICAL
EPSS
0.5%
2022 CWE-480 1 PoC

Use of Incorrect Operator in GitHub repository polonel/trudesk prior to 1.2.3.

CVE-2022-42905
Software Genérico General
9.1
CRITICAL
EPSS
2.1%
2022 4 PoCs

In wolfSSL before 5.5.2, if callback functions are enabled (via the WOLFSSL_CALLBACKS flag), then a malicious TLS 1.3 client or network attacker can trigger a buffer over-read on the heap of 5 bytes. (WOLFSSL_CALLBACKS is only intended for debugging.)

CVE-2022-39227
python-jwt General
9.1
CRITICAL
EPSS
71.3%
2022 CWE-290 3 PoCs

python-jwt is a module for generating and verifying JSON Web Tokens. Versions prior to 3.3.4 are subject to Authentication Bypass by Spoofing, resulting in identity spoofing, session hijacking or authentication bypass. An attacker who obtains a JWT can arbitrarily forge its contents without knowing the secret key. Depending on the application, this may for example enable the attacker to spoof other user's identities, hijack their sessions, or bypass authentication. Users should upgrade to version 3.3.4. There are no known workarounds.

CVE-2022-0482
alextselegidis/easyappointments General ⚡ nuclei
9.1
CRITICAL
EPSS
90.8%
2022 CWE-359 4 PoCs

Exposure of Private Personal Information to an Unauthorized Actor in GitHub repository alextselegidis/easyappointments prior to 1.4.3.

CVE-2022-46836
Checkmk Web
9.1
CRITICAL
EPSS
2.1%
2022 CWE-20 1 PoC

PHP code injection in watolib auth.php and hosttags.php in Tribe29's Checkmk <= 2.1.0p10, Checkmk <= 2.0.0p27, and Checkmk <= 1.6.0p29 allows an attacker to inject and execute PHP code which will be executed upon request of the vulnerable component.

CVE-2022-21145
lansweeper Web
9.1
CRITICAL
EPSS
4.1%
2022 CWE-80 2 PoCs

A stored cross-site scripting vulnerability exists in the WebUserActions.aspx functionality of Lansweeper lansweeper 9.1.20.2. A specially-crafted HTTP request can lead to arbitrary Javascript code injection. An attacker can send an HTTP request to trigger this vulnerability.

CVE-2022-45796
SHARP multifunction printers General
9.1
CRITICAL
EPSS
2.5%
2022 CWE-77 1 PoC

Command injection vulnerability in nw_interface.html in SHARP multifunction printers (MFPs)'s Digital Full-color Multifunctional System 202 or earlier, 120 or earlier, 600 or earlier, 121 or earlier, 500 or earlier, 402 or earlier, 790 or earlier, and Digital Multifunctional System (Monochrome) 200 or earlier, 211 or earlier, 102 or earlier, 453 or earlier, 400 or earlier, 202 or earlier, 602 or earlier, 500 or earlier, 401 or earlier allows remote attackers to execute arbitrary commands via unspecified vectors.

CVE-2022-36323
RUGGEDCOM RM1224 LTE(4G) EU General
9.1
CRITICAL
EPSS
0.6%
2022 CWE-74 1 PoC

Affected devices do not properly sanitize an input field. This could allow an authenticated remote attacker with administrative privileges to inject code or spawn a system root shell.