94322 vulnerabilidades Orden: CVSS EPSS Año ID
CVE-2021-34605
XD/E Series PLC Program Tool General
7.3
HIGH
EPSS
0.6%
2021 CWE-23 1 PoC

A zip slip vulnerability in XINJE XD/E Series PLC Program Tool up to version v3.5.1 can provide an attacker with arbitrary file write privilege when opening a specially-crafted project file. This vulnerability can be triggered by manually opening an infected project file, or by initiating an upload program request from an infected Xinje PLC. This can result in remote code execution, information disclosure and denial of service of the system running the XINJE XD/E Series PLC Program Tool.

CVE-2021-23395
nedb General
7.3
HIGH
EPSS
0.2%
2021 1 PoC

This affects all versions of package nedb. The library could be tricked into adding or modifying properties of Object.prototype using a __proto__ or constructor.prototype payload.

CVE-2021-32548
apport General
7.3
HIGH
EPSS
0.1%
2021 CWE-59 1 PoC

It was discovered that read_file() in apport/hookutils.py would follow symbolic links or open FIFOs. When this function is used by the openjdk-8 package apport hooks, it could expose private data to other local users.

CVE-2021-32551
apport General
7.3
HIGH
EPSS
0.1%
2021 CWE-59 1 PoC

It was discovered that read_file() in apport/hookutils.py would follow symbolic links or open FIFOs. When this function is used by the openjdk-15 package apport hooks, it could expose private data to other local users.

CVE-2021-45526
Software Genérico General
7.3
HIGH
EPSS
0.4%
2021 1 PoC

Certain NETGEAR devices are affected by a buffer overflow by an authenticated user. This affects EX6000 before 1.0.0.38, EX6120 before 1.0.0.48, EX6130 before 1.0.0.30, R6300v2 before 1.0.4.52, R6400 before 1.0.1.52, R7000 before 1.0.11.126, R7900 before 1.0.4.30, R8000 before 1.0.4.52, R7000P before 1.3.2.124, R8000P before 1.4.1.50, RAX80 before 1.0.3.88, R6900P before 1.3.2.124, R7900P before 1.4.1.50, and RAX75 before 1.0.3.88.

CVE-2021-23568
extend2 General
7.3
HIGH
EPSS
0.5%
2021 1 PoC

The package extend2 before 1.0.1 are vulnerable to Prototype Pollution via the extend function due to unsafe recursive merge.

CVE-2021-3829
openwhyd/openwhyd General
7.3
HIGH
EPSS
0.2%
2021 CWE-601 1 PoC

openwhyd is vulnerable to URL Redirection to Untrusted Site

CVE-2021-4170
janeczku/calibre-web Web
7.3
HIGH
EPSS
0.3%
2021 CWE-79 1 PoC

calibre-web is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

CVE-2021-2443
VM VirtualBox Database
7.3
HIGH
EPSS
0.1%
2021 1 PoC

Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.24. Easily exploitable vulnerability allows high privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise Oracle VM VirtualBox. While the vulnerability is in Oracle VM VirtualBox, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of Oracle VM VirtualBox as well a

CVE-2021-25492
Samsung Notes General
7.3
HIGH
EPSS
0.1%
2021 CWE-787 1 PoC

Lack of boundary checking of a buffer in libSPenBase library of Samsung Notes prior to Samsung Note version 4.3.02.61 allows OOB read.

CVE-2021-32547
apport General
7.3
HIGH
EPSS
0.1%
2021 CWE-59 1 PoC

It was discovered that read_file() in apport/hookutils.py would follow symbolic links or open FIFOs. When this function is used by the openjdk-lts package apport hooks, it could expose private data to other local users.

CVE-2021-1910
Snapdragon Auto, Snapdragon Compute, Snapdragon Connectivity, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon Mobile, Snapdragon Voice & Music, Snapdragon Wearables General
7.3
HIGH
EPSS
0.2%
2021 1 PoC

Double free in video due to lack of input buffer length check in Snapdragon Auto, Snapdragon Compute, Snapdragon Connectivity, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon Mobile, Snapdragon Voice & Music, Snapdragon Wearables

CVE-2021-4136
vim/vim General
7.3
HIGH
EPSS
0.3%
2021 CWE-122 1 PoC

vim is vulnerable to Heap-based Buffer Overflow

CVE-2021-25496
Samsung Notes General
7.3
HIGH
EPSS
0.1%
2021 CWE-120 1 PoC

A possible buffer overflow vulnerability in maetd_dec_slice of libSPenBase library of Samsung Notes prior to Samsung Notes version 4.3.02.61 allows arbitrary code execution.

CVE-2017-20111
WFM General
7.3
HIGH
EPSS
0.4%
2017 CWE-269 1 PoC

A vulnerability, which was classified as critical, was found in Teleopti WFM 7.1.0. This affects an unknown part of the component Administration. The manipulation leads to improper privilege management. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. It is recommended to apply a patch to fix this issue.

CVE-2017-14798
postgresql-init Database
7.3
HIGH
EPSS
0.8%
2017 2 PoCs

A race condition in the postgresql init script could be used by attackers able to access the postgresql account to escalate their privileges to root.

CVE-2017-20025
Solar-Log General
7.3
HIGH
EPSS
0.3%
2017 CWE-269 1 PoC

A vulnerability was found in Solare Solar-Log 2.8.4-56/3.5.2-85. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the component Flash Memory. The manipulation leads to privilege escalation. The attack can be launched remotely. Upgrading to version 3.5.3-86 is able to address this issue. It is recommended to upgrade the affected component.

CVE-2017-20126
KB Affiliate Referral Script Web Database
7.3
HIGH
EPSS
0.2%
2017 CWE-89 1 PoC

A vulnerability was found in KB Affiliate Referral Script 1.0. It has been classified as critical. This affects an unknown part of the file /index.php. The manipulation of the argument username/password with the input 'or''=' leads to sql injection. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used.

CVE-2017-0213
🔥 KEV Windows COM Windows
7.3
HIGH
EPSS
92.4%
2017 8 PoCs

Windows COM Aggregate Marshaler in Microsoft Windows Server 2008 SP2 and R2 SP1, Windows 7 SP1, Windows 8.1, Windows Server 2012 Gold and R2, Windows RT 8.1, Windows 10 Gold, 1511, 1607, and 1703, and Windows Server 2016 allows an elevation privilege vulnerability when an attacker runs a specially crafted application, aka "Windows COM Elevation of Privilege Vulnerability". This CVE ID is unique from CVE-2017-0214.

CVE-2017-20127
KB Login Authentication Script Database
7.3
HIGH
EPSS
0.4%
2017 CWE-89 2 PoCs

A vulnerability was found in KB Login Authentication Script 1.1 and classified as critical. Affected by this issue is some unknown functionality. The manipulation of the argument username/password with the input 'or''=' leads to sql injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used.