94322 vulnerabilidades Orden: CVSS EPSS Año ID
CVE-2024-7014
Telegram for Android General
7.1
HIGH
EPSS
17.5%
2024 CWE-20 2 PoCs

EvilVideo vulnerability allows sending malicious apps disguised as videos in Telegram for Android application affecting versions 10.14.4 and older.

CVE-2024-34469
Software Genérico Web
7.1
HIGH
EPSS
1.2%
2024 1 PoC

Rukovoditel before 3.5.3 allows XSS via user_photo to index.php?module=users/registration&action=save.

CVE-2024-13891
Schedule Web Windows
7.1
HIGH
EPSS
0.1%
2024 1 PoC

The Schedule WordPress plugin through 1.0.0 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin

CVE-2024-40492
Software Genérico General
7.1
HIGH
EPSS
7.7%
2024 1 PoC

Cross Site Scripting vulnerability in Heartbeat Chat v.15.2.1 allows a remote attacker to execute arbitrary code via the setname function.

CVE-2024-35428
Software Genérico General
7.1
HIGH
EPSS
0.7%
2024 1 PoC

ZKTeco ZKBio CVSecurity 6.1.1 is vulnerable to Directory Traversal via BaseMediaFile. An authenticated user can delete local files from the server which can lead to DoS.

CVE-2024-26292
Avid NEXIS E-series General
7.1
HIGH
EPSS
0.2%
2024 CWE-22 1 PoC

An authenticated Arbitrary File Deletion vulnerability enables an attacker to delete critical files. This issue affects Avid NEXIS E-series: before 2025.5.1; Avid NEXIS F-series: before 2025.5.1; Avid NEXIS PRO+: before 2025.5.1; System Director Appliance (SDA+): before 2025.5.1.

CVE-2024-29889
glpi Database ⚡ nuclei
7.1
HIGH
EPSS
71.2%
2024 CWE-89 0 PoCs

GLPI is a Free Asset and IT Management Software package. Prior to 10.0.15, an authenticated user can exploit a SQL injection vulnerability in the saved searches feature to alter another user account data take control of it. This vulnerability is fixed in 10.0.15.

CVE-2024-47191
Software Genérico General
7.1
HIGH
EPSS
0.1%
2024 1 PoC

pam_oath.so in oath-toolkit 2.6.7 through 2.6.11 before 2.6.12 allows root privilege escalation because, in the context of PAM code running as root, it mishandles usersfile access, such as by calling fchown in the presence of a symlink.

CVE-2024-12400
tourmaster Web Windows
7.1
HIGH
EPSS
0.1%
2024 1 PoC

The tourmaster WordPress plugin before 5.3.5 does not escape generated URLs before outputting them in attributes, leading to Reflected Cross-Site Scripting.

CVE-2024-13631
Om Stripe Web Windows
7.1
HIGH
EPSS
0.1%
2024 1 PoC

The Om Stripe WordPress plugin through 02.00.00 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.

CVE-2024-6529
Ultimate Classified Listings Web Windows
7.1
HIGH
EPSS
52.4%
2024 2 PoCs

The Ultimate Classified Listings WordPress plugin before 1.4 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin

CVE-2024-5082
Nexus Repository General ⚡ nuclei
7.1
HIGH
EPSS
6.4%
2024 CWE-94 1 PoC

A Remote Code Execution vulnerability has been discovered in Sonatype Nexus Repository 2.  This issue affects Nexus Repository 2 OSS/Pro versions up to and including 2.15.1.

CVE-2024-7601
Unified SecOps Platform Web
7.1
HIGH
EPSS
1.4%
2024 CWE-22 1 PoC

Logsign Unified SecOps Platform Directory data_export_delete_all Traversal Arbitrary File Deletion Vulnerability. This vulnerability allows remote attackers to delete arbitrary files on affected installations of Logsign Unified SecOps Platform. Authentication is required to exploit this vulnerability. The specific flaw exists within the HTTP API service, which listens on TCP port 443 by default. The issue results from the lack of proper validation of a user-supplied path prior to using it in file operations. An attacker can leverage this vulnerability to delete files in the context of root. W

CVE-2024-37261
WP-Lister Lite for Amazon Web ⚡ nuclei
7.1
HIGH
EPSS
17.5%
2024 CWE-79 0 PoCs

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Lab WP-Lister Lite for Amazon wp-lister-for-amazon.This issue affects WP-Lister Lite for Amazon: from n/a through <= 2.6.16.

CVE-2024-47374
LiteSpeed Cache Web ⚡ nuclei
7.1
HIGH
EPSS
26.5%
2024 CWE-79 0 PoCs

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in LiteSpeed Technologies LiteSpeed Cache litespeed-cache allows Stored XSS.This issue affects LiteSpeed Cache: from n/a through <= 6.5.0.2.

CVE-2024-13057
Dyn Business Panel Web Windows
7.1
HIGH
EPSS
0.1%
2024 1 PoC

The Dyn Business Panel WordPress plugin through 1.0.0 does not have CSRF check in some places, and is missing sanitisation as well as escaping, which could allow attackers to make logged in admin add Stored XSS payloads via a CSRF attack.

CVE-2024-21543
djoser Windows
7.1
HIGH
EPSS
0.2%
2024 CWE-287 1 PoC

Versions of the package djoser before 2.3.0 are vulnerable to Authentication Bypass when the authenticate() function fails. This is because the system falls back to querying the database directly, granting access to users with valid credentials, and eventually bypassing custom authentication checks such as two-factor authentication, LDAP validations, or requirements from configured AUTHENTICATION_BACKENDS.

CVE-2024-38694
Moloni Web
7.1
HIGH
EPSS
0.2%
2024 CWE-79 1 PoC

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Moloni allows Reflected XSS.This issue affects Moloni: from n/a through 4.7.4.

CVE-2024-10930
Block Load General
7.1
HIGH
EPSS
1.5%
2024 CWE-427 1 PoC

An Uncontrolled Search Path Element vulnerability exists which could allow a malicious actor to perform DLL hijacking and execute arbitrary code with escalated privileges.

CVE-2024-30194
Sunshine Photo Cart Web ⚡ nuclei
7.1
HIGH
EPSS
18.7%
2024 CWE-79 0 PoCs

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in sunshinephotocart Sunshine Photo Cart sunshine-photo-cart.This issue affects Sunshine Photo Cart: from n/a through <= 3.1.1.