94322 vulnerabilidades Orden: CVSS EPSS Año ID
CVE-2024-21690
Confluence Data Center Web
7.1
HIGH
EPSS
0.7%
2024 2 PoCs

This High severity Reflected XSS and CSRF (Cross-Site Request Forgery) vulnerability was introduced in versions 7.19.0, 7.20.0, 8.0.0, 8.1.0, 8.2.0, 8.3.0, 8.4.0, 8.5.0, 8.6.0, 8.7.1, 8.8.0, and 8.9.0 of Confluence Data Center and Server. This Reflected XSS and CSRF (Cross-Site Request Forgery) vulnerability, with a CVSS Score of 7.1, allows an unauthenticated attacker to execute arbitrary HTML or JavaScript code on a victims browser and force a end user to execute unwanted actions on a web application in which they're currently authenticated which has high impact to confidentiality, low i

CVE-2024-41974
CC100 0751-9x01 General
7.1
HIGH
EPSS
1.7%
2024 CWE-732 1 PoC

A low privileged remote attacker may modify the BACNet service properties due to incorrect permission assignment for critical resources which may lead to a DoS limited to BACNet communication.

CVE-2024-29931
WP Go Maps Web ⚡ nuclei
7.1
HIGH
EPSS
12.9%
2024 CWE-79 0 PoCs

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPGMaps WP Go Maps wp-google-maps.This issue affects WP Go Maps: from n/a through <= 9.0.29.

CVE-2024-56084
Software Genérico General
7.1
HIGH
EPSS
2.6%
2024 CWE-77 1 PoC

An issue was discovered in Logpoint UniversalNormalizer before 5.7.0. Authenticated users can inject payloads while creating Universal Normalizer. These are executed, leading to Remote Code Execution.

CVE-2024-13626
VR-Frases (collect & share quotes) Web Windows
7.1
HIGH
EPSS
0.1%
2024 1 PoC

The VR-Frases (collect & share quotes) WordPress plugin through 3.0.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.

CVE-2024-13876
mEintopf Web Windows
7.1
HIGH
EPSS
0.2%
2024 1 PoC

The mEintopf WordPress plugin through 0.2.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.

CVE-2024-7396
JetPort 5601v3 General
7.1
HIGH
EPSS
0.1%
2024 CWE-311 2 PoCs

Missing encryption of sensitive data in Korenix JetPort 5601v3 allows Eavesdropping.This issue affects JetPort 5601v3: through 1.2.

CVE-2024-12638
Bulk Me Now! Web Windows ⚡ nuclei
7.1
HIGH
EPSS
2.2%
2024 1 PoC

The Bulk Me Now! WordPress plugin through 2.0 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.

CVE-2024-14015
WordPress eCommerce Plugin Web Windows ⚡ nuclei
7.1
HIGH
EPSS
0.4%
2024 1 PoC

The WordPress eCommerce Plugin WordPress plugin through 2.9.0 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin

CVE-2024-56289
Groundhogg Web
7.1
HIGH
EPSS
7.6%
2024 CWE-79 1 PoC

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Adrian Tobey Groundhogg groundhogg allows Reflected XSS.This issue affects Groundhogg: from n/a through <= 3.7.3.3.

CVE-2024-40892
Box Software Networking
7.1
HIGH
EPSS
5.5%
2024 CWE-1391 1 PoC

A weak credential vulnerability exists in Firewalla Box Software versions before 1.979. This vulnerability allows a physically close attacker to use the license UUID for authentication and provision SSH credentials over the Bluetooth Low-Energy (BTLE) interface. Once an attacker gains access to the LAN, they could log into the SSH interface using the provisioned credentials. The license UUID can be acquired through plain-text Bluetooth sniffing, reading the QR code on the bottom of the device, or brute-forcing the UUID (though this is less likely).

CVE-2024-39646
Custom 404 Pro Web ⚡ nuclei
7.1
HIGH
EPSS
4.7%
2024 CWE-79 0 PoCs

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kunal Custom 404 Pro custom-404-pro.This issue affects Custom 404 Pro: from n/a through <= 3.11.1.

CVE-2024-13329
Solidres Web Windows
7.1
HIGH
EPSS
0.1%
2024 1 PoC

The Solidres WordPress plugin through 0.9.4 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin

CVE-2024-40799
iOS and iPadOS General
7.1
HIGH
EPSS
0.0%
2024 4 PoCs

An out-of-bounds read issue was addressed with improved input validation. This issue is fixed in iOS 16.7.9 and iPadOS 16.7.9, iOS 17.6 and iPadOS 17.6, macOS Monterey 12.7.6, macOS Sonoma 14.6, macOS Ventura 13.6.8, tvOS 17.6, visionOS 1.3, watchOS 10.6. Processing a maliciously crafted file may lead to unexpected app termination.

CVE-2024-21284
Oracle Banking Liquidity Management Web Database
7.1
HIGH
EPSS
1.1%
2024 1 PoC

Vulnerability in the Oracle Banking Liquidity Management product of Oracle Financial Services Applications (component: Reports). The supported version that is affected is 14.5.0.12.0. Difficult to exploit vulnerability allows low privileged attacker with network access via HTTP to compromise Oracle Banking Liquidity Management. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in takeover of Oracle Banking Liquidity Management. CVSS 3.1 Base Score 7.1 (Confidentiality, Integrity and Availability impacts).

CVE-2019-25663
SuiteCRM Database
7.1
HIGH
EPSS
0.1%
2019 CWE-89 1 PoC

SuiteCRM 7.10.7 contains a SQL injection vulnerability that allows authenticated attackers to manipulate database queries by injecting SQL code through the parentTab parameter. Attackers can send GET requests to the email module with malicious parentTab values using boolean-based SQL injection techniques to extract sensitive database information.

CVE-2019-25707
eBrigade ERP Web Database
7.1
HIGH
EPSS
0.0%
2019 CWE-89 1 PoC

eBrigade ERP 4.5 contains an SQL injection vulnerability that allows authenticated attackers to execute arbitrary SQL queries by injecting malicious code through the 'id' parameter. Attackers can send GET requests to pdf.php with crafted SQL payloads in the 'id' parameter to extract sensitive database information including table names and schema details.

CVE-2019-25713
Project Management Database
7.1
HIGH
EPSS
0.0%
2019 CWE-89 1 PoC

MyT-PM 1.5.1 contains an SQL injection vulnerability that allows authenticated attackers to execute arbitrary SQL queries by injecting malicious code through the Charge[group_total] parameter. Attackers can submit crafted POST requests to the /charge/admin endpoint with error-based, time-based blind, or stacked query payloads to extract sensitive database information or manipulate data.

CVE-2019-25258
LogicalDOC Enterprise General
7.1
HIGH
EPSS
1.9%
2019 CWE-22 2 PoCs

LogicalDOC Enterprise 7.7.4 contains multiple post-authentication file disclosure vulnerabilities that allow attackers to read arbitrary files through unverified 'suffix' and 'fileVersion' parameters. Attackers can exploit directory traversal techniques in /thumbnail and /convertpdf endpoints to access sensitive system files like win.ini and /etc/passwd by manipulating path traversal sequences.

CVE-2019-20709
Software Genérico General
7.1
HIGH
EPSS
0.3%
2019 1 PoC

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D3600 before 1.0.0.76, D6000 before 1.0.0.76, and XR500 before 2.3.2.32.