94322 vulnerabilidades Orden: CVSS EPSS Año ID
CVE-2022-34292
Software Genérico DevOps Web Windows
7.1
HIGH
EPSS
0.0%
2022 1 PoC

Docker Desktop for Windows before 4.6.0 allows attackers to overwrite any file through a symlink attack on the hyperv/create dockerBackendV2 API by controlling the DataFolder parameter for DockerDesktop.vhdx, a similar issue to CVE-2022-31647.

CVE-2022-0128
vim/vim General
7.1
HIGH
EPSS
0.3%
2022 CWE-125 1 PoC

vim is vulnerable to Out-of-bounds Read

CVE-2022-28754
Zoom On-Premise Meeting Connector MMR General
7.1
HIGH
EPSS
0.2%
2022 CWE-284 1 PoC

Zoom On-Premise Meeting Connector MMR before version 4.8.129.20220714 contains an improper access control vulnerability. As a result, a malicious actor can join a meeting which they are authorized to join without appearing to the other participants, can admit themselves into the meeting from the waiting room, and can become host and cause other meeting disruptions.

CVE-2022-30579
TIBCO Spotfire Analytics Platform for AWS Marketplace Cloud
7.1
HIGH
EPSS
0.2%
2022 1 PoC

The Web Player component of TIBCO Software Inc.'s TIBCO Spotfire Analytics Platform for AWS Marketplace and TIBCO Spotfire Server contains a difficult to exploit vulnerability that allows a low privileged attacker with network access to execute blind Server Side Request Forgery (SSRF) on the affected system. Affected releases are TIBCO Software Inc.'s TIBCO Spotfire Analytics Platform for AWS Marketplace: version 12.0.0 and TIBCO Spotfire Server: version 12.0.0.

CVE-2022-2756
kareadita/kavita General ⚡ nuclei
7.1
HIGH
EPSS
56.9%
2022 CWE-918 1 PoC

Server-Side Request Forgery (SSRF) in GitHub repository kareadita/kavita prior to 0.5.4.1.

CVE-2026-41465
ProjeQtor Web
7.1
HIGH
EPSS
0.2%
2026 CWE-22 1 PoC

ProjeQtor versions 7.0 through 12.4.3 contains a path traversal vulnerability in the log file viewer at dynamicDialog.php where the logname parameter is not validated against directory traversal sequences before constructing file paths. Authenticated attackers can inject directory traversal sequences ../ into the logname parameter to read arbitrary .log files accessible to the web server process on the filesystem.

CVE-2023-1652
Linux Kernel General
7.1
HIGH
EPSS
0.0%
2023 CWE-416 1 PoC

A use-after-free flaw was found in nfsd4_ssc_setup_dul in fs/nfsd/nfs4proc.c in the NFS filesystem in the Linux Kernel. This issue could allow a local attacker to crash the system or it may lead to a kernel information leak problem.

CVE-2020-13303
GitLab DevOps
7.1
HIGH
EPSS
0.1%
2020 1 PoC

A vulnerability was discovered in GitLab versions before 13.1.10, 13.2.8 and 13.3.4. Due to improper verification of permissions, an unauthorized user can access a private repository within a public project.

CVE-2026-5394
pimcore Database
7.0
HIGH
EPSS
0.0%
2026 CWE-89 1 PoC

An authenticated administrative user who can import or save DataObject class definitions can inject attacker-controlled composite index metadata and trigger unintended SQL execution in the backend. This issue affects pimcore: 12.3.3.

CVE-2026-5656
Wireshark General
7.0
HIGH
EPSS
0.0%
2026 CWE-22 1 PoC

Profile import path traversal in Wireshark 4.6.0 to 4.6.4 and 4.4.0 to 4.4.14 allows denial of service and possible code execution

CVE-2026-21253
Windows 10 Version 1607 Windows
7.0
HIGH
EPSS
0.1%
2026 CWE-416 2 PoCs

Use after free in Mailslot File System allows an authorized attacker to elevate privileges locally.

CVE-2023-28229
🔥 KEV Windows 10 Version 1809 Windows
7.0
HIGH
EPSS
8.6%
2023 CWE-591 1 PoC

Windows CNG Key Isolation Service Elevation of Privilege Vulnerability

CVE-2023-29483
Software Genérico General
7.0
HIGH
EPSS
7.3%
2023 1 PoC

eventlet before 0.35.2, as used in dnspython before 2.6.0, allows remote attackers to interfere with DNS name resolution by quickly sending an invalid packet from the expected IP address and source port, aka a "TuDoor" attack. In other words, dnspython does not have the preferred behavior in which the DNS name resolution algorithm would proceed, within the full time window, in order to wait for a valid packet. NOTE: dnspython 2.6.0 is unusable for a different reason that was addressed in 2.6.1.

CVE-2023-4504
CUPS General
7.0
HIGH
EPSS
0.0%
2023 CWE-122 1 PoC

Due to failure in validating the length provided by an attacker-crafted PPD PostScript document, CUPS and libppd are susceptible to a heap-based buffer overflow and possibly code execution. This issue has been fixed in CUPS version 2.4.7, released in September of 2023.

CVE-2023-35828
Software Genérico General
7.0
HIGH
EPSS
0.0%
2023 3 PoCs

An issue was discovered in the Linux kernel before 6.3.2. A use-after-free was found in renesas_usb3_remove in drivers/usb/gadget/udc/renesas_usb3.c.

CVE-2023-35823
Software Genérico General
7.0
HIGH
EPSS
0.0%
2023 1 PoC

An issue was discovered in the Linux kernel before 6.3.2. A use-after-free was found in saa7134_finidev in drivers/media/pci/saa7134/saa7134-core.c.

CVE-2023-28466
Software Genérico General
7.0
HIGH
EPSS
0.0%
2023 1 PoC

do_tls_getsockopt in net/tls/tls_main.c in the Linux kernel through 6.2.6 lacks a lock_sock call, leading to a race condition (with a resultant use-after-free or NULL pointer dereference).

CVE-2023-22291
Ichitaro General
7.0
HIGH
EPSS
0.2%
2023 CWE-590 2 PoCs

An invalid free vulnerability exists in the Frame stream parser functionality of Ichitaro 2022 1.0.1.57600. A specially crafted document can lead to an attempt to free a stack pointer, which causes memory corruption. An attacker can provide a malicious file to trigger this vulnerability.

CVE-2023-5097
Workforce Access Windows
7.0
HIGH
EPSS
0.1%
2023 CWE-22 1 PoC

Improper Input Validation vulnerability in HYPR Workforce Access on Windows allows Path Traversal.This issue affects Workforce Access: before 8.7.

CVE-2023-0887
TFTPD64-SE General
7.0
HIGH
EPSS
0.1%
2023 CWE-428 1 PoC

A vulnerability was found in phjounin TFTPD64-SE 4.64 and classified as critical. This issue affects some unknown processing of the file tftpd64_svc.exe. The manipulation leads to unquoted search path. An attack has to be approached locally. The complexity of an attack is rather high. The exploitation is known to be difficult. The associated identifier of this vulnerability is VDB-221351.